Thank you for shopping with DLsite.com.

Conventionally, we recommended Windows Internet Explorer 8.0 or greater, the latest version of Safari, Google Chrome or Mozilla Firefox to browse our website.

However, in consideration of the Microsoft Support Lifecycle policy, we decided to end our support for Internet Explorer 8 on January 31, 2016.

If you are using Internet Explorer 8, please refer to the following page and upgrade it to greater versions.

[ Support for older versions of Internet Explorer ends on January 12, 2016 ] (external webpage)

You may be able to browse our website with Internet Explorer 8 after January 31; however, we do not assure its operation nor offer support for it.

If you continue to use Internet Explorer 8, your computer will be vulnerable to security risks and viruses. We recommend you to migrate to newer versions.

We apologize to all of our customers who are affected by this. Thank you for your understanding.